Assembly Microsoft.ServiceBus Required

Dec 5, 2013 at 8:59 PM
Please, help. I am not familiar with the following error.

"Unable to install or run the application. The application requires that assembly Microsoft.ServiceBus Version 1.0.0.0 be installed in the Global Assembly Cache (GAC) first.

Please contact your system administrator."

I assume when I run the application that it is suppossed to create the application and config file. Then I create the XML file and run using your instructions.

Please, let me know if I am doing something wrong, my assumptions are wrong or instruction on how to get around the following error.

Thanks,
Matt